Problem with posted image.

Ask any questions about publishing effects
Forum rules
You are viewing the Community Help Pages. They are on-line forums where people can come to ask questions about the Smart Photo Editor and all the replies and relevant information are kept in the same place.
Posts: 6
Joined: Sun Jan 20, 2013 4:52 pm

Problem with posted image.

Postby Geejay56 » Sun Jan 20, 2013 5:34 pm

Recently purchased SPE and wanted to post a recent image to the forum, but when I did and checked the post later, the image was way oversize and very pixellated. Not sure what I've done wrong, any help appreciated.

Site Admin
Posts: 2423
Joined: Thu Feb 25, 2010 7:11 pm

Re: Problem with posted image.

Postby admin » Mon Jan 21, 2013 10:31 am

Hi Geejay,

I recommend that when you save your picture out of SPE, in the export settings you choose a preset width of 1024, then your picture should fit nicely on most screens.

Tony

Posts: 6
Joined: Sun Jan 20, 2013 4:52 pm

Re: Problem with posted image.

Postby Geejay56 » Mon Jan 21, 2013 9:37 pm

Thanks for the reply, tried setting the width to 1024 as instructed and picture is much better - at least on my monitor !!
As I'm a newbie to DSLR photography anyone who wants to comment/criticise/suggest improvements is more than welcome ....
Thanks again,

Posts: 3
Joined: Mon Mar 11, 2013 3:40 pm

Re: Problem with posted image.

Postby steveduncan » Mon Mar 11, 2013 4:00 pm

Thats fine for your monitor - if it is going on a digital projector try 1400 wide by 1050 high as that seems to work ... you will be able to see your picture better if you project it on to a white surface :idea:

Return to Publishing Effects

Who is online

Users browsing this forum: No registered users and 1 guest