erase tool issues

Here you can discuss anything related to the erase tool
Forum rules
You are viewing the Community Help Pages. They are on-line forums where people can come to ask questions about the Smart Photo Editor and all the replies and relevant information are kept in the same place.
Posts: 2
Joined: Tue Mar 26, 2013 5:14 am

erase tool issues

Postby zokko » Tue Apr 09, 2013 7:15 am

I am having trouble with the erase tool.
1, when doing multiple areas, how do I just save my work to begin working in another area without red and blue outlines everywhere?
and 2, when I begin tracing the shape I want to remove, my cursor continually keeps vanishing. This is driving me nuts!! Please help.
aside from that, love the program!! Thanks.

Site Admin
Posts: 2424
Joined: Thu Feb 25, 2010 7:11 pm

Re: erase tool issues

Postby admin » Tue Apr 09, 2013 2:04 pm

Hi Zokko

We've put in a fix for the next version (which is due out soon), where you can click on the erase tool as many times as you want to create a separate erase stage, without the blue and red lines from the previous stage getting in the way.

To get the red and blue lines back again, I'm afraid for now you have to move your mouse out of the picture and back in again.

Tony

Posts: 2
Joined: Tue Mar 26, 2013 5:14 am

Re: erase tool issues

Postby zokko » Tue Apr 09, 2013 6:57 pm

Thanks Tony. When will the new version be available? and also- why does my cursor keep disappearing after a couple seconds when using the erase tool?

Site Admin
Posts: 2424
Joined: Thu Feb 25, 2010 7:11 pm

Re: erase tool issues

Postby admin » Wed Apr 10, 2013 10:40 am

Hi Zokko,

I'm afraid the disappearing brush is a bug, which we're working on fixing. I'm not sure the fix will make it into the next version though, which is in testing at the moment. Hopefully it will be out soon, but it's hard to tell what will be discovered in testing.

Tony

Return to Erase Tool

Who is online

Users browsing this forum: No registered users and 1 guest