Effects does not save with the picture

Any crashes, places where the software didn't work as you expected, please let us know here.
Posts: 2
Joined: Sun Oct 14, 2012 9:41 pm

Re: Effects does not save with the picture

Postby motv8ed » Sun Oct 14, 2012 9:48 pm

I have applied around 8 effects to a RAW file and when I save as JPG it comes out red. Same with TIFF This isn't what I paid for. I spent about an hour going through all the effects to get the photo of my wife and I just right, and what a waste of time. Please let me know what the problem is. When I "save as" the Rendering dialog starts but no process is made along the line. It's not a Mac Problem I have a nice rig with lots of ram and nothing else running. Please advise.

Update: I reduced the size of the photo to a very small 4x6 jpg for it to work. Shame Raw processing with large photos this program crashes.

ArjunAnthroQA

Re: Effects does not save with the picture

Postby ArjunAnthroQA » Mon Oct 15, 2012 10:53 am

Hello motv8ed,

Can you tell us what type of RAW file you're editing and the resolution of the image? I'll then take a look into the problem and see what the cause is.

Arjun

Posts: 2
Joined: Sun Oct 14, 2012 9:41 pm

Re: Effects does not save with the picture

Postby motv8ed » Mon Oct 15, 2012 2:13 pm

Canon 5D Mark II. The Raw files are .CR2

ArjunAnthroQA

Re: Effects does not save with the picture

Postby ArjunAnthroQA » Tue Oct 16, 2012 12:00 pm

Hi Sillion,

I noticed you're using Windows Photo Viewer and I've personally noticed that it often incorrectly displays colours on my machine. You can see that it has been cited as a known issue and has a Microsoft support page here: http://support.microsoft.com/kb/939395 Can you see if the images appear correctly in another viewer such as (free) IrfanView?

Can you tell us if this is what you're experiencing? If not, please let us know and we'll make haste in identifying and resolving the problem.

Arjun

Posts: 6
Joined: Wed Oct 10, 2012 1:47 am

Re: Effects does not save with the picture

Postby Sillion » Sun Oct 21, 2012 8:22 pm

Hi Arjun,

No, it has nothing to do with it.

I have downloaded the program you gave me just in case, no difference.

I would love to have this resolved asap.

- John

Previous

Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest