Composite Save Error Message

Any crashes, places where the software didn't work as you expected, please let us know here.
Posts: 503
Joined: Mon Aug 27, 2012 9:06 pm

Composite Save Error Message

Postby Phelon » Sun Sep 09, 2012 7:51 am

Error message: An internal error failed to get image

This occurs when doing a Composite and trying to save. I've repeated this several times--luckily, I've saved my session, which is a "good thing" for SPE to have.

I'm going to shut down my Mac and restart holding down the P,R,Opt,Comm keys while my computer goes thru 2 chimes. That way I will know I'm clear/clean on this end.

I'll report back.

ArjunAnthroQA

Re: Composite Save Error Message

Postby ArjunAnthroQA » Mon Sep 10, 2012 10:21 am

Hi Phelon,

Can you tell us the resolution, file type and the bit depth of the images you were using? Ideally, if possible could you send us the session file itself? I'll then be able to take a look at the problem and get it addressed.

Thanks

Arjun

Posts: 29
Joined: Sun Jul 24, 2011 3:37 pm

Re: Composite Save Error Message

Postby MacSa » Sun Oct 14, 2012 5:30 pm

Hi,

same issue here - trying a composite of a TIFF (1743x2624 pixels, 16 Bit) with a JPG as backround.

When trying to save it fails with "Internal Program Error: failed to get the image" - regardless of the format I want to save to.

Using SPE v1.16.8 and could provide the session file on request. Would really like to see that fixed, as replacing backgrounds is one of my main usages for SPE.

Will try the same with two JPG.

Regards - MacSass

PS: Sorry for the repost - found my original message went to a post in the FAQ section, but really wanted that in the bugs section ...

Posts: 29
Joined: Sun Jul 24, 2011 3:37 pm

Re: Composite Save Error Message

Postby MacSa » Sun Oct 14, 2012 6:13 pm

Hi,

redid the same session with only one difference: The original forground image is JPG instead of TIFF-16 ... no problems saving the result now.

So there seems to be an issue with composite when using a combination of TIFF (have not tried with Tiff 8bit) and JPG as background.

Regards - MacSass

ArjunAnthroQA

Re: Composite Save Error Message

Postby ArjunAnthroQA » Mon Oct 15, 2012 5:38 pm

Hi MacSa,

Thanks for reporting the issue and providing solid steps to reproduce it. I've recreated it on my end and we're going to try and resolve the problem.

Many Thanks!

Arjun

Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest