Crash when using Pool effect

Any crashes, places where the software didn't work as you expected, please let us know here.
Posts: 31
Joined: Mon May 28, 2012 8:12 pm

Crash when using Pool effect

Postby jdfeka » Wed Jun 13, 2012 8:22 am

Version 10 crashes whenever I apply the Pool effect and then click on the Show effects for Pool in the Effects Gallery menu. Tried it about 4 times and program crashes every time.

Jack

ArjunAnthroQA

Re: Crash when using Pool effect

Postby ArjunAnthroQA » Wed Jun 13, 2012 10:59 am

Hello Jack,

We've managed to reproduce this issue on our end. It's been reported and a fix is being implemented as we speak. Thanks a lot for passing on this info, we greatly appreciate it. We're regretful that these issues are ruining your use of Smart Photo Editor in the first place, but we're working hard to fix them with great haste.

Regards,

Arjun

Posts: 31
Joined: Mon May 28, 2012 8:12 pm

Re: Crash when using Pool effect

Postby jdfeka » Wed Jun 13, 2012 5:07 pm

ArjunAnthroQA wrote:Thanks a lot for passing on this info, we greatly appreciate it….
Arjun


Arjun,

:) How refreshing.

This is the first time in a long while that I've had a software developer admit that a problem actually existed. Most other times I get a sort of run-around in which I'm led to believe that what happened was a passing thing or that I was somehow causing the problem (a diversion while they were fixing it but didn't want to tell me).

Anyhow, I am enjoying your product and on balance I'm quite pleased with it. If the occasional bug creeps in and you guys get it fixed when they're reported, I think your honesty with users will pay off in greater customer loyalty.

Jack

Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest