Bug with Mac

Any crashes, places where the software didn't work as you expected, please let us know here.
Site Admin
Posts: 2381
Joined: Thu Feb 25, 2010 7:11 pm

Re: Bug with Mac

Postby admin » Thu Jan 04, 2018 10:41 am

The previous version to the one posted in this forum (version 1.22.2) is downloadable from these links:

Mac Studio Version

Mac Standard Version

Kind regards

Tony

Posts: 12
Joined: Mon Mar 30, 2015 11:34 am

Re: Bug with Mac

Postby Bearach » Fri Jan 05, 2018 11:17 am

k444g wrote:I see no reason to open a ticket. They are working on fixing it. Many have reported the problem. I don’t have time to work with a flaky app. I’ll check back in a few months to see if it’s fixed. I’m looking for something that’s stable that I can use now.


Creating a support ticket may provide more information so the developers can fix the bug. Since they can't recreate it in-house then what they need is more information.

So please, if you're having crashes, create a support ticket and include the crash report.

Posts: 2
Joined: Mon Feb 05, 2018 11:49 am

Re: Bug with Mac

Postby fabke » Mon Feb 05, 2018 7:17 pm

Crashed very often on my Mac too , mostly when usong the area treatment option , when for exampe I selected the sky and go to a second page of clouds it crashes , very enoying!!!

Posts: 1
Joined: Tue Apr 17, 2018 6:10 pm

Re: Bug with Mac

Postby Jon Muncaster » Tue Apr 17, 2018 6:19 pm

Just downloaded it for my Mac today I wish I had been able to read this thread before I parted with my money... frequent crashes etc all of the above. opened a ticket but now after reading this do not hold out much hope for a fix. moving on..
Imac 20 gig ram

Posts: 3
Joined: Sun Feb 12, 2017 1:34 pm

Re: Bug with Mac

Postby zeighty » Tue May 08, 2018 5:17 pm

I just updated last night after a period of not using the software. I made a few changes and exported a TIFF. When I went to apply an user effect the program would crash. And then crash again and again and again... TIFF or any NEF would cause the crash, not just the one that I had exported.
I really like this s/w and I need a solution.

Here is a question for the admins to ask the devs (if they are not one in the same)... if there are artifacts of the previous version would this cause the abends (old mainframe term for crash)?

I did not experience this before updating to the latest release.

High Sierra
MacBook Mid 2012
i7 2.3GHz
16GB RAM
525GB SSD

Site Admin
Posts: 2381
Joined: Thu Feb 25, 2010 7:11 pm

Re: Bug with Mac

Postby admin » Wed May 09, 2018 9:34 am

Hi Zeighty

Ideally a full uninstall before re-installing is preferable when trying to track down a problem.

Regarding the crash in general: we have had one user send us a crash report, so we hopefully have fixed their issue (which was crashing when saving a very complex set of effects). So if you do have continuing issues do open a support ticket and if you can send us a crash report, that can make all the difference.

Kind regards

Tony

Posts: 3
Joined: Sun Feb 12, 2017 1:34 pm

Re: Bug with Mac

Postby zeighty » Wed May 09, 2018 12:37 pm

Thank you for the prompt reply. I will be on a shoot this week and editing next week. I suspect the crashes will continue and I will open a ticket and include a crash report.

Posts: 2
Joined: Mon Feb 05, 2018 11:49 am

Re: Bug with Mac

Postby fabke » Sat May 26, 2018 2:06 pm

fabke wrote:Crashed very often on my Mac too , mostly when usong the area treatment option , when for exampe I selected the sky and go to a second page of clouds it crashes , very enoying!!!



That's indeed when mine crashes too , all other editings work fine except area treatment :evil:

Site Admin
Posts: 2381
Joined: Thu Feb 25, 2010 7:11 pm

Re: Bug with Mac

Postby admin » Tue May 29, 2018 9:53 am

Thanks, that's useful to know it's where it crashes. Sorry to hear that you're having problems. I'll get our tester to see if he can reproduce the crash. Also if you can send any crash reports to our support team that would help.

In the meantime, you can also see a range of clouds by using the "Select Area" tool on the right rather than using Area Treatment.

Posts: 7
Joined: Mon May 04, 2015 7:43 pm

Re: Bug with Mac

Postby Annie123abc » Tue Sep 04, 2018 7:51 pm

So here I am a year later and still it crashes. Tbh I have sort of become resigned to this as an issue and just expect it to happen.
Have opened yet another support ticket incase there is something new I am missing but am not very hopeful.....
Bizarrely there is no real pattern to the failure which would help to unpick the problem.
Sometimes it seems to happen on a particular filter as when I restart the software the filter in question has vanished. However, this is not always the case.
Any fellow sufferers or wisdom out there?

PreviousNext

Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest