Jpeg saving error

Any crashes, places where the software didn't work as you expected, please let us know here.
User avatar
Posts: 789
Joined: Thu Jun 13, 2013 3:43 pm
Location: Netherlands

Jpeg saving error

Postby Arwin » Wed Nov 13, 2013 6:10 pm

Version 1.19.26 (Windows)

Render as Jpeg does not work when using alot of effects (20+)
I already emailed Tony (and did sent a session by using wetransfer), but I did discovered some more..

Ive done 3 project which used alot of effects and masks, no problem at all, every thing works fine.

Only at two points SPE is spinning around in a 'not responding' situation, last time I did give it time for more than one hour at 23 effects used plus masks.
This is when I will save the session as Jpeg, the other point is when I go back to, for example, the second mask and choose to edit it, same 'not responding' isue.

I've installed the 1.19.21 version again and opened the session again, no problem and it saves a Jpeg in less than two seconds.

Kind regards,
Arwin
Check my Instagram if you have time, dedicated to my edits done in Smart Photo Editor!
Feel free to follow ;)

Site Admin
Posts: 2399
Joined: Thu Feb 25, 2010 7:11 pm

Re: Jpeg saving error

Postby admin » Thu Nov 14, 2013 12:40 pm

I've replied to Arwin via email. This might be an issue with running out of memory. We've just released a 64 bit version of SPE, which will be able to deal with large files much better. You can get the 64 bit version free of charge using check for updates (in the help menu).

Tony

User avatar
Posts: 789
Joined: Thu Jun 13, 2013 3:43 pm
Location: Netherlands

Re: Jpeg saving error

Postby Arwin » Thu Nov 14, 2013 1:14 pm

Hi Tony,

Thanks for the reply (email and here)
I will check the 64bit version maybe that will solve al of it, only thing I don't understand is that the previous version (.21) works well for me and the new (.26) has the problem I mentioned.

Other thing is that the image below is an Jpeg black and white in which I added text using SPE and used the new effects of mine (about 24 total plus masks) and this session would not save as Jpeg in .26 and in .21 it does, very fast..

Ill give the 64bit a try, Ill let you know how it's going!

Thanks again

Arwin
Attachments
Shadow and Neon Examples.jpg
Shadow and Neon Examples.jpg (218.22 KiB) Viewed 3494 times
Check my Instagram if you have time, dedicated to my edits done in Smart Photo Editor!
Feel free to follow ;)

User avatar
Posts: 789
Joined: Thu Jun 13, 2013 3:43 pm
Location: Netherlands

Re: Jpeg saving error

Postby Arwin » Thu Nov 14, 2013 1:54 pm

Any chance you've a C++ Redistributable Packages to share?
I do get a chinees version over and over again when trying to download it from MS (http://www.microsoft.com/en-us/download ... x?id=30679) and im sure I selected English..

SPE 64 will not install, missing MSVCR110.dll


Kind regards,
Arwin
Check my Instagram if you have time, dedicated to my edits done in Smart Photo Editor!
Feel free to follow ;)

Site Admin
Posts: 2399
Joined: Thu Feb 25, 2010 7:11 pm

Re: Jpeg saving error

Postby admin » Fri Nov 15, 2013 11:25 am

The next release should fix the missing dll issue. Ignore the error for now though as it's only a problem for windows XP users. I'm looking into the saving bug.

User avatar
Posts: 789
Joined: Thu Jun 13, 2013 3:43 pm
Location: Netherlands

Re: Jpeg saving error

Postby Arwin » Fri Nov 15, 2013 12:33 pm

Thanks Tony!

Arwin
Check my Instagram if you have time, dedicated to my edits done in Smart Photo Editor!
Feel free to follow ;)

Posts: 3
Joined: Sat Nov 23, 2013 2:40 am

Re: Jpeg saving error

Postby TJTurner » Sat Nov 23, 2013 3:36 am

When will the 64 bit for Windows 7 OS be fixed and released???

Site Admin
Posts: 2399
Joined: Thu Feb 25, 2010 7:11 pm

Re: Jpeg saving error

Postby admin » Mon Nov 25, 2013 2:42 pm

It's just uploading now and should be available later today, baring any problems.

Tony

Posts: 1
Joined: Thu Dec 12, 2013 11:40 am

Re: Jpeg saving error

Postby dddixy » Thu Dec 12, 2013 11:45 am

Well, I spent like from 11pm and now it is 3:43 am - trying to save my project. TO NO AVAIL. Tried both (jpg and tiff) NO LUCK AT ALL.
Lost my work, and had to re-do it. Would not restore either. So tell me how to get a project back after many hours of work and not being able to save it. I also downloaded the new version, and the icon just keeps spinning and will not pass 34%. PLEASE HELP US/

Site Admin
Posts: 2399
Joined: Thu Feb 25, 2010 7:11 pm

Re: Jpeg saving error

Postby admin » Fri Dec 13, 2013 10:40 am

Hi dddixy,

Could you open a support ticket? Our support team will try and help you.

Thanks

Tony

Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest