Fonts are missing in my 19. version

Any crashes, places where the software didn't work as you expected, please let us know here.
Posts: 8
Joined: Sun Oct 06, 2013 3:10 am

Fonts are missing in my 19. version

Postby ziastars » Thu Oct 10, 2013 6:57 am

The fonts are very limited...what happened to French Script, mattisse, papyrus etc, Edwardian script etc...where did they go???

Also, my editor now is disappointing...don't like it since it upgraded...not working properly, why is everyone always fixing what isn't broken to begin with?

Site Admin
Posts: 2399
Joined: Thu Feb 25, 2010 7:11 pm

Re: Fonts are missing in my 19. version

Postby admin » Thu Oct 10, 2013 10:00 am

Hi Ziastars,

I'm not sure what's happened with your fonts. The font selector box isn't even software that we write, it's third party software we use and it hasn't changed recently. I'll send you a private message with a link to the previous version, so you can use that if you prefer.

Tony

Posts: 8
Joined: Sun Oct 06, 2013 3:10 am

Re: Fonts are missing in my 19. version

Postby ziastars » Fri Oct 11, 2013 5:16 am

Thank you Tony, received the link, downloaded it and it's the same version as 1.19....still lots of missing fonts...font selection is not great and same program...not like my old one...what is wrong here? I am confused

Posts: 8
Joined: Sun Oct 06, 2013 3:10 am

Re: Fonts are missing in my 19. version

Postby ziastars » Fri Oct 11, 2013 5:24 am

All the fonts I used are gone off the list....edwardian script, papyrus, french script, matisse etc...gone! Limited selection...not a very good one either

Site Admin
Posts: 2399
Joined: Thu Feb 25, 2010 7:11 pm

Re: Fonts are missing in my 19. version

Postby admin » Fri Oct 11, 2013 10:20 am

Hi ziastars,

The version I sent you was 1.18.6, I just double checked to make sure. Check in the about box to see what version you are running. If it's not 1.18.6, try downloading the version I sent you and installing it again. If you are running 1.18.6 now, and the fonts are still missing, it means it can't be the new software. You say it's not the same program, but in fact 1.19 only had a few subtle changes from 1.18. What change didn't you like?


Tony

Posts: 8
Joined: Sun Oct 06, 2013 3:10 am

Re: Fonts are missing in my 19. version

Postby ziastars » Fri Oct 11, 2013 2:13 pm

It shows I am running 1.18.6, but it is not the same one ....I had a new hard drive installed in my pc recently, then I updated the version to 1.19.18 , then not happy with missing fonts and freezes....wrote on the bugs topic....you sent me the 1.18.6 to install...did that and it shows that version in "about" but has not changed from the appearance and missing fonts of 1.19.18...would you please send me another link to download and see if that will work? Still missing my favorite fonts to sign work with....papyrus, french script, edwardian script, matisse, etc...so many are gone... :?:

I may get used to the newer version, layout by using it...I will keep an open mind...just want my old fonts back..please help. Check the version I am requesting for the above mentioned fonts please...thanks

Posts: 4
Joined: Sun Oct 13, 2013 9:19 pm

Re: Fonts are missing in my 19. version

Postby RJMorgans » Sun Oct 13, 2013 9:26 pm

ziastars wrote:The fonts are very limited...what happened to French Script, mattisse, papyrus etc, Edwardian script etc...where did they go???

Also, my editor now is disappointing...don't like it since it upgraded...not working properly, why is everyone always fixing what isn't broken to begin with?



I've just got a second laptop and as I use the SPE so much I bought a second one for it.

I've started using it and I , too, have noticed that it seems different from the one on my other laptop. Some of the text fonts are missing (well lots actually) and the reset on effects slider.

I've also noticed that the ratings star is not present!

Should this be the case if I have the latest version?

Site Admin
Posts: 2399
Joined: Thu Feb 25, 2010 7:11 pm

Re: Fonts are missing in my 19. version

Postby admin » Mon Oct 14, 2013 10:15 am

Hi Ziastars,

The fonts displayed in SPE are just a list of the ones installed on your system. We don't include any fonts with our software. The appearance of the software hasn't changed much since you installed it. Is it possible that you're thinking of a different piece of software, which has fonts of its own? Another possibility is that something else has removed the fonts from your system. I can send you links to older versions of SPE if you think that will help, but unless you installed it years ago, it's not changed appearance radically since then and our font handling also hasn't changed. Do you know which date you installed it? You can see the list of changes here.

Hi RJMorgans,

All those features are just settings which you can change by clicking on File > Settings.

Tony

Posts: 8
Joined: Sun Oct 06, 2013 3:10 am

Re: Fonts are missing in my 19. version

Postby ziastars » Tue Oct 15, 2013 12:45 am

You have not responded to the following....have reinstalled the older version and the fonts are still missing! And...the older version is the same as the newer one....I requested you re send the older version to my email....please...thank you

Posts: 17
Joined: Sun Feb 03, 2013 3:42 pm

Re: Fonts are missing in my 19. version

Postby RJM » Tue Oct 15, 2013 8:43 am

Thanks. I've managed to go into settings and get the reset and star rating features back.


It's so strange that this latest version has so many fonts missing. My one laptop is being fixed at the moment so bought another laptop and a second version of SPE and really miss the fonts I had.

I just can't understand why, when the program is updated they aren't updated as well!

Next

Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest