Start up failure

Any crashes, places where the software didn't work as you expected, please let us know here.
Posts: 11
Joined: Fri Apr 08, 2011 9:42 am

Start up failure

Postby EricB » Sat Apr 30, 2011 7:00 am

Just got failure to start up.

Entry Point Not Found

The procedure entry point
?tabletEvent@Qwidget@@MAEXPAVQTabletEvent@@@Z could not be located in the dynamic link library QtGui4.dll

No idea why..

Have run install again. Seems to have sorted it.

Eric

Posts: 11
Joined: Fri Apr 08, 2011 9:42 am

Re: Start up failure

Postby EricB » Sat Apr 30, 2011 7:45 am

Hmm..... just rebooted my computer. Same error after reboot.. Looks like reinstall after every boot up.. Not good....

Posts: 11
Joined: Fri Apr 08, 2011 9:42 am

Re: Start up failure

Postby EricB » Sat Apr 30, 2011 7:47 am

Even worse than that, tried restarting prog without reboot. Same thing... So reinstall every time I want to use it...

Posts: 75
Joined: Tue Mar 02, 2010 11:32 am

Re: Start up failure

Postby gary » Tue May 03, 2011 4:19 pm

Maybe your shortcut is pointing to an old version of the SmartPhotoEditor. The tablet entrypoint error would happen in that case. What happens if you browse to the location where you installed the software and run the program called "SmartPhotoEditorBeta.exe" from there?

Posts: 11
Joined: Fri Apr 08, 2011 9:42 am

Re: Start up failure

Postby EricB » Mon May 16, 2011 8:54 am

There is only 1 version of "smartphotoeditorbeta.exe" on my computer. The same folder does contain "photoeditorbeta.exe". There are no shortcut issues. Seems to function OK atm. presumably the mutliple reinstalls finally took effect. Your error messages are really unhelpful..

Return to Bugs

Who is online

Users browsing this forum: No registered users and 2 guests